Koala IU Ordering Issue

Incident Report for Chowly

Resolved

This incident is resolved and we will continue to monitor
Posted Sep 09, 2026 - 13:18 CDT

Investigating

We are currently investigating an issue with store navigation across Koala partners
Posted Sep 09, 2026 - 12:49 CDT
This incident affected: Third Party Ordering Solutions (Koala).