NCR Outage - RPOS CStore
Incident Report for Chowly
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 11:29 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2024 - 10:27 CDT
Identified
We are aware that NCR is currently experiencing an outage that is impacting all RPOS C-Store baskets. We are actively monitoring at this time. For more information, please visit https://status.olo.com/incidents/490y1dd3rw93
Posted Mar 27, 2024 - 10:27 CDT
This incident affected: Point Of Sale (NCR Aloha).