Toast orders Not Printing
Incident Report for Chowly
Resolved
This incident has been resolved, and systems have returned to normal. Third party orders should be received by the Toast System.
Posted Nov 29, 2023 - 12:38 CST
Monitoring
A fix has been implemented by Toast and we are monitoring results. We will continue to provide updates as they become available. For more information, please visit https://status.toasttab.com/
Posted Nov 29, 2023 - 11:56 CST
Update
We are continuing to monitor this issue and will provide updates as they become available. For more information, please visit https://status.toasttab.com/.
Posted Nov 29, 2023 - 11:40 CST
Identified
We are aware of an issue affecting Third Party Orders making it to Toast POS users. Toast has identified the issue and is currently working on a fix for this issue. Thank you for your patience as Toast works to resolve this issue. For more information: https://status.toasttab.com/
Posted Nov 29, 2023 - 11:39 CST
This incident affected: Point Of Sale (Toast).