Clover Order integration issue
Incident Report for Chowly
Resolved
Thank you again for your patience today. Clover has resolved all issues, and our systems are working as expected. We appreciate your business and apologize again for these issues.
Posted Feb 04, 2024 - 09:00 CST
Monitoring
Thank you for your ongoing patience. Please note that all of the Clover API services have been restored, and the remaining issues relating to the Clover web dashboard and Clover device order syncing are being looked into. We will provide another update as soon as possible.
Posted Feb 03, 2024 - 17:56 CST
Update
Clovers API services have recovered and the team is working on remediating the device services that are unavailable or having intermittent issues.
Posted Feb 03, 2024 - 16:16 CST
Update
Clover Engineering teams are working to resolve this issue. We appreciate your ongoing patience.
Posted Feb 03, 2024 - 15:44 CST
Update
Clover engineers are continuing to troubleshoot the API, online dashboard, and ordering issues you may be experiencing. The team is actively working towards a full resolution shortly. Thank you for your ongoing patience.
Posted Feb 03, 2024 - 14:47 CST
Identified
Clover is currently experiencing intermittent issues with their dashboard and API connectivity, which would impact our integrated service and their Cloud Pay display applications. On-device payments should be functional. You do not need to take any action at this time. We will provide another update within the next 30 minutes.
Posted Feb 03, 2024 - 14:46 CST
This incident affected: Point Of Sale (Clover).