Order Integration Disruption

Incident Report for Chowly

Resolved

This incident has been resolved.
Posted May 05, 2026 - 14:18 CDT

Monitoring

Order Confirmation has recovered across all platforms and our team will continue to monitor
Posted May 05, 2026 - 12:42 CDT

Update

We are continuing to investigate this issue. Orders are integrating at a high rate into POS but confirmation to third-party partners are degraded.
Posted May 05, 2026 - 12:13 CDT

Update

We are continuing to investigate this issue.
Posted May 05, 2026 - 11:21 CDT

Investigating

We are currently observing a disruption impacting order integration

Our team is actively monitoring the situation and will provide updates as more information becomes available.
Posted May 05, 2026 - 11:07 CDT
This incident affected: Third Party Ordering Solutions (Doordash, Grubhub, Uber, Google Food Ordering, Chowly Online Ordering).